
<!DOCTYPE html>
<html lang="en-US">
<head>
  
<meta charset="UTF-8" />

<!-- Responsive -->
<meta content="width=device-width, initial-scale=1.0" name="viewport">

<!-- Remove IE's ability to use compatibility mode -->
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<!-- Correct type -->
<meta http-equiv="Content-type" content="text/html; charset=utf-8">

<!-- Disable phone formatin on safari -->
<meta name="format-detection" content="telephone=no">

<!-- Speed up fetching of external assets -->
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">

<!-- Mobile chrome -->
<meta name="theme-color" content="#1e3567">

<!-- Win phone Meta -->
<meta name="application-name" content="No Death Penalty - Community of Sant&#039;Egidio"/>
<meta name="msapplication-TileColor" content="#1e3567"/>

<!-- Apple -->
<meta name="apple-mobile-web-app-title" content="No Death Penalty - Community of Sant&#039;Egidio">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#1e3567">
<link rel="apple-touch-startup-image" href="https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/logo-color.svg">

<!-- Fonts -->
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@400;700&family=Roboto:ital,wght@0,300;0,400;0,700;1,400&display=swap" rel="stylesheet">


<!-- General -->
<link rel="shortcut icon" href="https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/favicon.png" />

<!-- Chrome -->
<link rel="icon" sizes="192x192" href="https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/favicon.png">


<!-- Facebook Pixel Code -->

<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->

<!-- END Google Tag Manager -->
<link rel="alternate" hreflang="it" href="https://nodeathpenalty.santegidio.org/dossier/dominique/" />
<link rel="alternate" hreflang="en" href="https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/" />
<link rel="alternate" hreflang="es" href="https://nodeathpenalty.santegidio.org/es/dossier/dominique/" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dominique Green - No Death Penalty - Community of Sant&#039;Egidio</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dominique Green - No Death Penalty - Community of Sant&#039;Egidio" />
	<meta property="og:description" content="The letters of this young African American man on death row inspired the campaign for..." />
	<meta property="og:url" content="https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/" />
	<meta property="og:site_name" content="No Death Penalty - Community of Sant&#039;Egidio" />
	<meta property="article:modified_time" content="2020-10-26T14:06:58+00:00" />
	<meta property="og:image" content="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/dominique-green-santegidio-2018.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="409" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nodeathpenalty.santegidio.org/en/#website","url":"https://nodeathpenalty.santegidio.org/en/","name":"No Death Penalty - Community of Sant'Egidio","description":"Per un mondo senza pena di morte","potentialAction":[{"@type":"SearchAction","target":"https://nodeathpenalty.santegidio.org/en/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/#primaryimage","inLanguage":"en-US","url":"https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/dominique-green-santegidio-2018.jpg","width":750,"height":409},{"@type":"WebPage","@id":"https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/#webpage","url":"https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/","name":"Dominique Green - No Death Penalty - Community of Sant'Egidio","isPartOf":{"@id":"https://nodeathpenalty.santegidio.org/en/#website"},"primaryImageOfPage":{"@id":"https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/#primaryimage"},"datePublished":"2020-06-05T09:08:47+00:00","dateModified":"2020-10-26T14:06:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//bfintal.github.io' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='myd.lazy-load-css'  href='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-lazy-loading/assets/myd.lazy-load.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-style-css'  href='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-style-css'  href='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/css/plyr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nodeathpenalty.santegidio.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://nodeathpenalty.santegidio.org/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//nodeathpenalty.santegidio.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//nodeathpenalty.santegidio.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='no-pena-di-morte-style-vendors-css'  href='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/styles/vendors.css?v=1603466676' type='text/css' media='all' />
<link rel='stylesheet' id='no-pena-di-morte-bootstrap-css'  href='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/styles/bootstrap.css?v=1577094250' type='text/css' media='all' />
<link rel='stylesheet' id='no-pena-di-morte-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.4.2/css/all.css?v' type='text/css' media='all' />
<link rel='stylesheet' id='no-pena-di-morte-style-css'  href='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/styles/application.css?v=1603466927' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://nodeathpenalty.santegidio.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/scripts/vendors/jquery.3.3.1.min.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/scripts/vendors/webfont.1.6.26.min.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/scripts/vendors.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeLocalization = {"ajaxurl":"https:\/\/nodeathpenalty.santegidio.org\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/scripts/application.js'></script>
<script type='text/javascript' src='//bfintal.github.io/Counter-Up/jquery.counterup.min.js'></script>
<link rel="alternate" type="application/json+oembed" href="https://nodeathpenalty.santegidio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnodeathpenalty.santegidio.org%2Fen%2Fdossier%2Fdominique-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nodeathpenalty.santegidio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnodeathpenalty.santegidio.org%2Fen%2Fdossier%2Fdominique-green%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.6 stt:1,27,2;" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-174283256-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-174283256-1');
</script>

<!-- /end HFCM by 99 Robots -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>
<body class="myd_dossier-template-default single single-myd_dossier postid-1277 cookies-not-set">



<nav class="navbar navbar-light navbar-expand-xl fixed-top px-md-5">

  
      <a class="header__logo-link navbar-brand" href="https://nodeathpenalty.santegidio.org/en/" title="No Death Penalty - Community of Sant&#039;Egidio">
      <img class="header__logo-img" src="https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/logo_en.png" title="No Death Penalty - Community of Sant&#039;Egidio - Per un mondo senza pena di morte" alt="No Death Penalty - Community of Sant&#039;Egidio - Per un mondo senza pena di morte" />
      <img class="header__logo-img header__logo-img--color" src="https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/logo-color-en.png" title="No Death Penalty - Community of Sant&#039;Egidio - Per un mondo senza pena di morte" alt="No Death Penalty - Community of Sant&#039;Egidio - Per un mondo senza pena di morte" />
    </a>
  
  
  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>

  <div class="collapse navbar-collapse" id="navbarSupportedContent">
    <ul class="main-navigation ml-auto "><li id="menu-item-1632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1632 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/why-abolish/" class="nav-link">Why abolish</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/our-commitment/" class="nav-link">Our commitment</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/appelli/" class="nav-link">Appeals</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/dossier/" class="nav-link">Dossier</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1367 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/cities-for-life-2/" class="nav-link">Cities for Life</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/gallery/" class="nav-link">Gallery</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/contacts/" class="nav-link">Contacts</a></li>
<li id="menu-item-1225" class="btn btn-dona menu-item menu-item-type-custom menu-item-object-custom menu-item-1225 nav-link"><a target="_blank" href="https://dona.santegidio.org/?o=7" class="nav-link">Donation</a></li>
<li id="menu-item-wpml-ls-2-it" class="menu-item wpml-ls-slot-2 wpml-ls-item wpml-ls-item-it wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-2-it nav-link"><a title="Ita" href="https://nodeathpenalty.santegidio.org/dossier/dominique/" class="nav-link"><span class="wpml-ls-native" lang="it">Ita</span></a></li>
<li id="menu-item-wpml-ls-2-es" class="menu-item wpml-ls-slot-2 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-2-es nav-link"><a title="Esp" href="https://nodeathpenalty.santegidio.org/es/dossier/dominique/" class="nav-link"><span class="wpml-ls-native" lang="es">Esp</span></a></li>
</ul>  </div>
</nav>

<main class="main-content">

<!-- Single Content Section -->
<section class="single" id="section--dossier">

  <div class="row-breadcrumb">
    <div class="container">
      <div class="col-12 text-left pt-1">
        

  <div class="breadcrumbs__container">
    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to No Death Penalty - Community of Sant&#039;Egidio." href="https://nodeathpenalty.santegidio.org/en/" class="home" ><span property="name">No Death Penalty - Community of Sant'Egidio</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-myd_dossier current-item">Dominique Green</span><meta property="url" content="https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/"><meta property="position" content="2"></span>  </div>

        <h1 class="single__title mb-1">Dominique Green</h1>

        <div class="text-left">
          <small class="card__meta-container">
            <i class="far fa-calendar-alt"></i> <time datetime="2020-06-05T11:08:47+02:00" itemprop="datePublished">5 June 2020</time>
          </small>

          <!--  <small class="card__meta-container"> - in </small>

          <small class="card__meta-container">
                      </small> -->

        </div>

      </div>
    </div>
  </div>

  <div class="container">
    <div class="row">
      <div class="col-md-12 col-lg-12">

        <header class="text-center py-3">
                      <div class="" style="
            background: url('https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/dominique-green-santegidio-2018.jpg');
    width: 100%;
    height: 30vw;
    background-position: 0 20%;
    background-size: cover;
    background-repeat: no-repeat;
    background-color: white;">
            <!--  <img class="single__image featured-image object-fit object-fit--cover w-100 lazy" src="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/dominique-green-santegidio-2018-60x33.jpg" data-src="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/dominique-green-santegidio-2018.jpg" /> -->
            </div>
          

          
                  </header>


        <div class="single__content content-style content-media-style content">
          <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://nodeathpenalty.santegidio.org/en/dossier/dominique-green/" data-a2a-title="Dominique Green"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnodeathpenalty.santegidio.org%2Fen%2Fdossier%2Fdominique-green%2F&amp;linkname=Dominique%20Green" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnodeathpenalty.santegidio.org%2Fen%2Fdossier%2Fdominique-green%2F&amp;linkname=Dominique%20Green" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnodeathpenalty.santegidio.org%2Fen%2Fdossier%2Fdominique-green%2F&amp;linkname=Dominique%20Green" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>The letters of this young African American man on death row inspired the campaign for the abolition. His request not to be forgotten and his history of pain is still relevant in the lives of many others who are in the prisons of the world where he takes his life.</strong></p>
<div dir="ltr">
<div dir="ltr">
<div><strong>Dominique Green was born into a very poor African-American family</strong>; his parents separated immediately and his mother suffered from mental disorders for a long time. At the age of 17 he was arrested for a murder committed during a robbery and accused according to &#8220;gang law&#8221; of complicity in the crime, although there is no evidence that he personally shot or was present at the robbery. He immediately declared himself innocent, even though he was interrogated without being allowed to see a lawyer. The other participants in the robbery accused him in exchange for the plea bargain and the assumption of guilt, and were almost immediately released. The public defender (since Green could not afford one), when he was given the case, was late in presenting the documents that could serve in his defense.</div>
<div></div>
<div><strong>At the trial, held in August 1993, about a year after his arrest, he was sentenced to death, with no real evidence against him,</strong> and transferred to Ellis One Unit&#8217;s death row in Huntsville, Texas. Here he began to draw, wrote poems (many will be published, before and after his death) and appeals, and managed to mobilize many innocentist and abolitionist personalities in his favor, including Desmond Tutu. The Community of Sant&#8217;Egidio, in Italy, took charge of his case and tried to reopen it, besides providing financial and moral support to the inmate, while the former Illinois judge Sheila Murphy dealt with the legal defense.</div>
<div></div>
<div><strong>Dominique also became a point of reference for other convicts, helping those in need, </strong>and his sister said that he had completely changed character, to the point that the victim&#8217;s family also asked for a pardon or commutation of the sentence. The victim&#8217;s son, having sympathy for Dominique, decided to stay close to him but was not admitted to the execution by decision of the Texas state, because he had said he was against it (so he then spent the time of execution praying in the prison garden).</div>
<div></div>
<div>Governor Rick Perry, the parole and pardon commission and the Texas Supreme Court refused to stop the execution to the last minute. <strong>Dominique Green was then executed by lethal injection on October 27, 2004, on that day all the Communities of Sant&#8217;Egidio in the world remember Dominique and all those sentenced to death.</strong></div>
<div></div>
<div>A park in the Primavalle district of Rome was named after him. (from Wikipedia)</div>
<div></div>
<div>Read more: Fifth: do not kill. Dominique&#8217;s story (2010), co-production Italy-USA for Rai-TV, by Mario Marazziti and Giulia Sirignani; narrating voice of John Turturro (dubbed by Flavio Insinna)</div>
</div>
</div>
<p>&nbsp;</p>
        </div>

                
<!-- Google Rich Snippets -->
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://google.com/article"
    },
    "headline": "Dominique Green",
  "image": {
    "@type": "ImageObject",
    "url": "h",
    "height": h,
    "width": h  },
  "datePublished": "2020-06-05T11:08:47+02:00",
  "dateModified": "2020-10-26T15:06:58+00:00",
  "author": {
    "@type": "Person",
    "name": "segidio_admin"
  },
    "publisher": {
    "@type": "Organization",
    "name": "No Death Penalty - Community of Sant&#039;Egidio",
    "logo": {
    "@type": "ImageObject",
    "url": "https://nodeathpenalty.santegidio.org/wp-content/themes/no-pena-di-morte/theme/public/images/meta-google.png",
    "width": 220,
    "height": 60
    }
  },
  "description": "The letters of this young African American man on death row inspired the campaign for..."
  }
</script>

      </div>
    </div>

    
    <div class="container pt-3">
        <div class="row">
            <h5>Gallery</h5>
        </div>
    <div class="row">
      <div class="gallery-items col-lg-12">

                       <div class="card text-white p-1">

            <!-- <a href="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2649.jpg"> -->
            <img src="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2649-150x150.jpg" alt="" class="card-img" />
            <!--  </a> -->
            <div class="card-img-overlay-dossier">
            <div class="caption-gallery">  </div>
            <!--<p></p>-->
            </div>
             </div>
                       <div class="card text-white p-1">

            <!-- <a href="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2647.jpg"> -->
            <img src="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2647-150x150.jpg" alt="" class="card-img" />
            <!--  </a> -->
            <div class="card-img-overlay-dossier">
            <div class="caption-gallery">  </div>
            <!--<p></p>-->
            </div>
             </div>
                       <div class="card text-white p-1">

            <!-- <a href="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2646.jpg"> -->
            <img src="https://nodeathpenalty.santegidio.org/wp-content/uploads/2020/06/IMG_2646-150x150.jpg" alt="" class="card-img" />
            <!--  </a> -->
            <div class="card-img-overlay-dossier">
            <div class="caption-gallery">  </div>
            <!--<p></p>-->
            </div>
             </div>
          
              </div>
    </div>

    </div>

  </div>
  </div>
</section>

</main>



<div id="section--footer" class="bg-warning">
  <div class="container">
    <div class="row justify-content-center">
      <h1 class="text-white text-center"> Comunità di Sant'Egidio </h1>
    </div>
  </div>
</div>

<footer class="footer">
  <div class="footer__container">

    <div class="footer__container-content">
      <div class="container">
        <div class="row">

          <div class="col-12 col-lg-4 pl-md-0 footer__container-info-content text-center">
            <!--  <a class="footer__logo-link navbar-brand" href="https://nodeathpenalty.santegidio.org/en/" title="No Death Penalty - Community of Sant&#039;Egidio">
              <img class="footer__logo-img" src="http://MYD_IMAGE_URLlogo.png" title="" alt="" />
            </a> -->

            <div> Comunità di Sant’Egidio </br>
Piazza Sant’Egidio 3a, </br>
00153 Roma </div>

                          C.F. 80191770587 <br />
            
          </div>

          <div class="col-12 col-lg-4 pl-md-0 footer__container-info-content text-md-center">
            <!-- <h5>Contacts</h5> -->
            <i class="fas fa-envelope mr-2"></i><a href="mailto:info@santegidio.org">info@santegidio.org</a> <br />
            <i class="fas fa-phone mr-2"></i><a href="tel:+39.06.899.22.34">+39.06.899.22.34</a> <br />
           <!-- <a href="https://api.whatsapp.com/send?phone=00155555555&amp;text=I am interested in your service" target="_blank" class="whatsapp d-block d-sm-none">
              <i class="fab fa-whatsapp mr-2"></i>Whatsapp
            </a> <br /> -->

            
          </div>

          <div class="col-12 col-lg-4 text-md-center">
            <div class="footer__container-social mx-auto">
              <ul class="footer__social-links">
                                  <li class="social-icon--facebook fa-2x">
                    <a href="https://www.facebook.com/pages/Cities-For-Life/276602672375301" target="_blank">
                      <i class="fab fa-facebook"></i>                                          </a>
                  </li>
                                  <li class="social-icon--twitter fa-2x">
                    <a href="https://twitter.com/CitiesforLife" target="_blank">
                      <i class="fab fa-twitter"></i>                                          </a>
                  </li>
                                  <li class="social-icon--youtube fa-2x">
                    <a href="https://www.youtube.com/user/santegidio" target="_blank">
                      <i class="fab fa-youtube"></i>                                          </a>
                  </li>
                                  <li class="social-icon--instagram fa-2x">
                    <a href="https://www.instagram.com/Sant.Egidio" target="_blank">
                      <i class="fab fa-instagram"></i>                                          </a>
                  </li>
                              </ul>
            </div>

            <div class="row justify-content-center">
              <a class="btn btn-link no-box-shadow btn-newsletter" data-toggle="modal" data-target="#modal-newsletter">
                Subscribe to the newsletter              </a>
            </div>

            <div class="row justify-content-center">
              <ul class="main-navigation "><li id="menu-item-971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971 nav-link"><a href="https://nodeathpenalty.santegidio.org/en/privacy-policy/" class="nav-link">Privacy Policy</a></li>
</ul>            </div>
          </div>


        </div>
      </div>
    </div>

    <div class="footer__container-copyright">
      <div class="container">
        <div class="row justify-content-center">
          <div class="col-auto">
            <p class="small">
              Powered by              <a href="https://mydonor.org" target="_blank"><b>myDonor®</b></a>
            </p>
          </div>
        </div>
      </div>
    </div>
  </div>

</footer>

<!--  MODAL NEWSLETTER  -->
<div id="modal-newsletter" class="modal fade in box-modal" role="dialog" data-backdrop="false" style="pointer-events: none;padding-right: 17px;">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title color-alt modal-title">Subscribe to the newsletter</h4>
          <button type="button" class="close" data-dismiss="modal" aria-label="Chiudi" title="Chiudi">
            <span aria-hidden="true">&times;</span>
          </button>
        </div>

        <div class="modal-body">
          <div class="row">
          
  <div class="myd_newsletter__container">
    <!-- <div class="row"> -->

      <form id="iscrizione-newsletter" class="myd_newsletter" name="iscrizioneNewsletter" method="POST" action="" >
      <input id="provenienza_web" name="provenienza_web" type="hidden" value="">
      <input type="hidden" name="nazionePredefinita" id="nazionePredefinita" value="en-US">
        <div class="newsletter-form">

        <!--  <div class="form-group">
            <input type="hidden" class="form-control" name="title" />
          </div> -->

          <div class="form-row">
          <div class="form-group col-md-6">
            <input type="text" class="form-control" id="Nome" name="nome_news" value="" placeholder="Name" />
          </div>
          <div class="form-group col-md-6">
            <input type="text" class="form-control" id="Cognome" name="cognome_news" value="" placeholder="Surname" />
          </div>
          </div>

          <div class="form-group">
            <input type="email" class="form-control" id="Email" name="email_news" value="" placeholder="Email" />
          </div>

          <!--   <div class="form-group">
            <input type="telefono" class="form-control" id="InputTelefono" name="telefono" value="" placeholder="Phone" />
          </div> -->

          <div class="form-group form-check">
            <!-- <input type="hidden" name="privacy" value="No"> -->
            <input type="checkbox" class="form-check-input" id="CheckPrivacy" name="privacy" value="s">
            <label class="form-check-label" for="CheckPrivacy"> * I declare that I have read and accepted the privacy conditions</label>
          </div>

            <div class="newsletter-submit">
              <input type="hidden" name="iscrizione_newsletter" value="Submit">
              <button type="submit" class="btn btn-primary btn-block"> Subscribe</button>
            </div>
        </div>

      </form>

<!--    </div> -->
  </div>

          </div>
        </div>
      </div>
    </div>
  </div>
  <!--  MODAL NEWSLETTER  -->

<a href="#" class="scroll-to-top js-scroll-to-top">
  <i class="fas fa-chevron-up"></i>
</a>

<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-lazy-loading/assets/myd.lazy-load.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/js/glide.min.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/js/mydonor-slider.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/js/jquery.youtubebackground.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/mydonor-slider/js/plyr.polyfilled.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/nodeathpenalty.santegidio.org\/wp-admin\/admin-ajax.php","nonce":"0ce96054ec","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBW6p_ZTshjn0XE-FIul66exHnBlgN9Kog'></script>
<script type='text/javascript' src='https://connect.facebook.net/it_IT/sdk.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://nodeathpenalty.santegidio.org/wp-includes/js/wp-embed.min.js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Utilizziamo i cookie per assicurarci di darti la migliore esperienza sul nostro sito web. Proseguendo nella navigazione accetti l’utilizzo dei cookie.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
